The generic request for features threads

Re: The generic request for features threads

Postby whoisjohngalt » Mon Dec 06, 2010 7:46 pm

dkoes wrote:
plorange wrote:Sometimes I get an error, sometimes it just doesn't load and doesn't tell me why. I kind of stopped trying so I can't really give you any detailed bug reports. Speaking of this though... I don't know what's going on on the server's end but I have lost my last two Save Results... requests with a plaintext message saying "No Results Available". Every time this happens I need to reupload each of my files reconfigure my pharmacophore (a very intricate process!) and then wait for a new query to run. This is causing me a great deal of frustration.


If you can send me the saved session files that are causing you problems I would like to look at them.

AnchorQuery will clear out any queries that have been inactive for more than 15 minutes.



Seems to be that its *much* less than 15 mins... perhaps 5. Either that, or time flies really fast when I'm working on AQ.
whoisjohngalt
 
Posts: 2
Joined: Thu Dec 02, 2010 4:59 pm

Re: The generic request for features threads

Postby dkoes » Mon Dec 06, 2010 8:19 pm

whoisjohngalt wrote:
dkoes wrote:
plorange wrote:Sometimes I get an error, sometimes it just doesn't load and doesn't tell me why. I kind of stopped trying so I can't really give you any detailed bug reports. Speaking of this though... I don't know what's going on on the server's end but I have lost my last two Save Results... requests with a plaintext message saying "No Results Available". Every time this happens I need to reupload each of my files reconfigure my pharmacophore (a very intricate process!) and then wait for a new query to run. This is causing me a great deal of frustration.


If you can send me the saved session files that are causing you problems I would like to look at them.

AnchorQuery will clear out any queries that have been inactive for more than 15 minutes.



Seems to be that its *much* less than 15 mins... perhaps 5. Either that, or time flies really fast when I'm working on AQ.


Still? I've extended the timeout and fixed a bug with saving results.
dkoes
 
Posts: 67
Joined: Mon Nov 15, 2010 9:05 am

Previous

Return to Discussion - Fall 2010

Who is online

Users browsing this forum: No registered users and 1 guest

cron